Debian 7.9 megjelenés, Debian GNU/Linux 7 frissítés

debian-7-wheezy

Debian 7.9 megjelenés, Debian GNU/Linux 7 frissítés

A 2013. május 4-én bemutatott Debian 7 Wheezy linux operációs rendszer 8. javítócsomagjának a megjelenése. Az ilyen minor update-ek, javító csomagok, mint mindig, fontosabb biztonsági hibákat, nagyobb és közepes hiba javításokat, esetleg új lehetőségek bevezetését tartalmazzák.

A Debian Wheezy frissítő csomagot egyben is le lehet ingyenesen tölteni a rendszerhez ingyenesen a szokásos ftp, http, torrent módokon.

A Debian 7.9 linux frissítése
+----------------------------+----------------------------------------+
| Package                    | Reason                                 |
+----------------------------+----------------------------------------+
| amd64-microcode [1]        | Update included microcode              |
|                            |                                        |
| base-files [2]             | Update for the point release           |
|                            |                                        |
| bley [3]                   | Remove dnsbl.ahbl.org from the default |
|                            | configuration, as it's been shut down  |
|                            |                                        |
| clamav [4]                 | New upstream release; fix division by  |
|                            | zero and pointer arithmetic overflow   |
|                            | in the bundled libmspack               |
|                            |                                        |
| commons-httpclient [5]     | Fix incomplete fix for CVE-2012-6153   |
|                            | issue with CN checking [CVE-2014-3577] |
|                            |                                        |
| conky [6]                  | Declare Breaks+Replaces relationship   |
|                            | against conky (<< 1.8.0-1) to fix      |
|                            | upgrade path from lenny to squeeze and |
|                            | then wheezy                            |
|                            |                                        |
| debian-installer [7]       | Use the result of 'apt-config dump' to |
|                            | determine where to find the system's   |
|                            | sources.list                           |
|                            |                                        |
| debian-installer-netboot-  | Rebuild against new debian-installer   |
| images [8]                 |                                        |
|                            |                                        |
| debian-security-           | Add package to Wheezy                  |
| support [9]                |                                        |
|                            |                                        |
| debmirror [10]             | Support  "new"  Contents file          |
|                            | location; support HTTPS; add --        |
|                            | keyring, --include-field and --        |
|                            | exclude-field options                  |
|                            |                                        |
| debootstrap [11]           | Add support for Stretch; resolve mount |
|                            | point symlinks relative to the target  |
|                            | chroot before unmounting them          |
|                            |                                        |
| didjvu [12]                | Fix insecure temp file use when        |
|                            | calling c44                            |
|                            |                                        |
| exactimage [13]            | Fix integer overflow in the            |
|                            | ljpeg_start function in dcraw          |
|                            | [CVE-2015-3885]                        |
|                            |                                        |
| frogr [14]                 | Use SSL endpoints for Flickr API; fix  |
|                            | crash in gcrypt                        |
|                            |                                        |
| gamera [15]                | Fix insecure temp file use [CVE-2014-  |
|                            | 1937]                                  |
|                            |                                        |
| gnome-shell [16]           | Fix week number computation            |
|                            |                                        |
| hp2xx [17]                 | Fix crashes                            |
|                            |                                        |
| httpcomponents-client [18] | Fix check that the server hostname     |
|                            | matches domain name in the subject's   |
|                            | CN field [CVE-2012-6153, CVE-2014-     |
|                            | 3577]                                  |
|                            |                                        |
| ikiwiki [19]               | Fix XSS in openid selector; backport   |
|                            | blogspam plugin from experimental,     |
|                            | because the version in wheezy is no    |
|                            | longer usable                          |
|                            |                                        |
| intel-microcode [20]       | Update included microcode              |
|                            |                                        |
| ircd-hybrid [21]           | Disable SSL3 to mitigate against the   |
|                            | POODLE attack                          |
|                            |                                        |
| lame [22]                  | Check for invalid input sample rate    |
|                            | and number of channels, avoid          |
|                            | malformed wav causing floating point   |
|                            | exception, fix check for sample rate   |
|                            | ratio being an integer                 |
|                            |                                        |
| lcms [23]                  | Repack to remove non-free test files   |
|                            | and colour profiles; fix DoS           |
|                            | [CVE-2013-4160]                        |
|                            |                                        |
| libdatetime-timezone-      | Update included data                   |
| perl [24]                  |                                        |
|                            |                                        |
| libdbd-pg-perl [25]        | Fix interoperability problem between   |
|                            | Wheezy clients and newer PostgreSQL    |
|                            | versions                               |
|                            |                                        |
| libfcgi [26]               | Avoid stack-smashing by using poll()   |
|                            | rather than select()                   |
|                            |                                        |
| libraw [27]                | Fix integer overflow in the            |
|                            | ljpeg_start function [CVE-2015-3885]   |
|                            |                                        |
| linux [28]                 | Update to stable release 3.2.68; drm,  |
|                            | agp: Update to 3.4.106; [rt] Update to |
|                            | 3.2.68-rt99                            |
|                            |                                        |
| linux-ftpd-ssl [29]        | Fix  "NLST of empty directory results  |
|                            | in segfault"                           |
|                            |                                        |
| maven [30]                 | Use HTTPS by default when downloading  |
|                            | artifacts from the Maven Central       |
|                            | repository                             |
|                            |                                        |
| mdbtools [31]              | Fix overflow in some memo fields and   |
|                            | output of binary data                  |
|                            |                                        |
| mediatomb [32]             | Disable user interface by default      |
|                            |                                        |
| mercurial [33]             | Fix  "errors in handling case-         |
|                            | sensitive directories allow for remote |
|                            | code execution on pull"  [CVE-2014-    |
|                            | 9390]                                  |
|                            |                                        |
| mozilla-noscript [34]      | Fix enumeration of scripts on          |
|                            | Iceweasel >= 35                        |
|                            |                                        |
| netcf [35]                 | Fix ipcalc_netmask; prevent a memory   |
|                            | leak when listing interfaces           |
|                            |                                        |
| open-vm-tools [36]         | Handle structure changes in newer      |
|                            | kernel releases (d_alias to            |
|                            | d_u.d_alias)                           |
|                            |                                        |
| openafs [37]               | Fix the kernel module build when       |
|                            | d_alias is in the d_u union; fix       |
|                            | potential file corruption of mmapped   |
|                            | files                                  |
|                            |                                        |
| opencv [38]                | Update license information for the gpu |
|                            | module                                 |
|                            |                                        |
| openvswitch [39]           | Fix build of openvswitch-datapath-dkms |
|                            |                                        |
| osc [40]                   | Fix shell injection [CVE-2015-0778]    |
|                            |                                        |
| partconf [41]              | Exclude CD/DVD drives from partition   |
|                            | search                                 |
|                            |                                        |
| pdf2djvu [42]              | Fix insecure temp file use when        |
|                            | calling c44                            |
|                            |                                        |
| pgbouncer [43]             | Fix remote crash - invalid packet      |
|                            | order causes lookup of NULL pointer    |
|                            | [CVE-2015-4054]                        |
|                            |                                        |
| phpbb3 [44]                | Fix CSRF vulnerability [CVE-2015-1432] |
|                            | and CSS injection [CVE-2015-1431]; fix |
|                            | possible redirect vulnerability        |
|                            | [CVE-2015-3880]                        |
|                            |                                        |
| policyd-weight [45]        | Remove use of obsolete rhsbl.ahbl.org  |
|                            | RBL; update list of default RBLs in    |
|                            | the manpage to match reality           |
|                            |                                        |
| postgresql-9.1 [46]        | New upstream release                   |
|                            |                                        |
| rawtherapee [47]           | Fix dcraw imput sanitization errors    |
|                            | [CVE-2015-3885]                        |
|                            |                                        |
| spamassassin [48]          | Remove references to ahbl.org DNSBL,   |
|                            | which has ceased operation             |
|                            |                                        |
| ssl-cert [49]              | Use SHA2 for newly generated           |
|                            | certificates; set umask to make sure   |
|                            | that the generated key is not world-   |
|                            | readable for a short timespan while    |
|                            | make-ssl-cert runs                     |
|                            |                                        |
| sudo [50]                  | Recognize lenny and squeeze unmodified |
|                            | sudoers to avoid dpkg questions about  |
|                            | modified conffiles on upgrades to      |
|                            | wheezy                                 |
|                            |                                        |
| tcllib [51]                | Fix XSS vulnerability in the html      |
|                            | module for <textarea/> elements        |
|                            |                                        |
| tomcat7 [52]               | Fix FTBFS error by making sure SSL     |
|                            | unit tests use TLS protocols; re-      |
|                            | generate expired test certificates     |
|                            |                                        |
| tzdata [53]                | New upstream release                   |
|                            |                                        |
| unrar-nonfree [54]         | Fix a symlink directory traversal      |
|                            | vulnerability                          |
|                            |                                        |
| unzip [55]                 | Fix  "unzip thinks some files are      |
|                            | symlinks" , buffer overflow and crash  |
|                            | in zipinfo                             |
|                            |                                        |
| user-mode-linux [56]       | Rebuild against current kernel         |
|                            |                                        |
| vigor [57]                 | Use libc's regex routines rather than  |
|                            | the bundled ones, to avoid needing to  |
|                            | apply security patches independently   |
|                            |                                        |
| vpim [58]                  | Build for ruby 1.9 (wheezy's default   |
|                            | version)                               |
|                            |                                        |
| wesnoth-1.10 [59]          | Security fix: Disallowed inclusion     |
|                            | of .pbl files from WML [CVE-2015-5069, |
|                            | CVE-2015-5070]                         |
|                            |                                        |
| wireless-regdb [60]        | Update included data                   |
|                            |                                        |
+----------------------------+----------------------------------------+
A Debian 7.9 linux biztonsági frissítése
+----------------+--------------------------------+
| Advisory ID    | Package                        |
+----------------+--------------------------------+
| DSA-2978 [61]  | libxml2 [62]                   |
|                |                                |
| DSA-3057 [63]  | libxml2 [64]                   |
|                |                                |
| DSA-3076 [65]  | wireshark [66]                 |
|                |                                |
| DSA-3118 [67]  | strongswan [68]                |
|                |                                |
| DSA-3119 [69]  | libevent [70]                  |
|                |                                |
| DSA-3120 [71]  | mantis [72]                    |
|                |                                |
| DSA-3121 [73]  | file [74]                      |
|                |                                |
| DSA-3122 [75]  | curl [76]                      |
|                |                                |
| DSA-3123 [77]  | binutils [78]                  |
|                |                                |
| DSA-3123 [79]  | binutils-mingw-w64 [80]        |
|                |                                |
| DSA-3124 [81]  | otrs2 [82]                     |
|                |                                |
| DSA-3125 [83]  | openssl [84]                   |
|                |                                |
| DSA-3126 [85]  | php5 [86]                      |
|                |                                |
| DSA-3127 [87]  | iceweasel [88]                 |
|                |                                |
| DSA-3128 [89]  | linux [90]                     |
|                |                                |
| DSA-3129 [91]  | rpm [92]                       |
|                |                                |
| DSA-3130 [93]  | lsyncd [94]                    |
|                |                                |
| DSA-3131 [95]  | xdg-utils [96]                 |
|                |                                |
| DSA-3133 [97]  | privoxy [98]                   |
|                |                                |
| DSA-3134 [99]  | sympa [100]                    |
|                |                                |
| DSA-3135 [101] | mysql-5.5 [102]                |
|                |                                |
| DSA-3136 [103] | polarssl [104]                 |
|                |                                |
| DSA-3137 [105] | websvn [106]                   |
|                |                                |
| DSA-3138 [107] | jasper [108]                   |
|                |                                |
| DSA-3139 [109] | squid [110]                    |
|                |                                |
| DSA-3140 [111] | xen [112]                      |
|                |                                |
| DSA-3141 [113] | wireshark [114]                |
|                |                                |
| DSA-3142 [115] | eglibc [116]                   |
|                |                                |
| DSA-3143 [117] | virtualbox [118]               |
|                |                                |
| DSA-3145 [119] | privoxy [120]                  |
|                |                                |
| DSA-3146 [121] | requests [122]                 |
|                |                                |
| DSA-3149 [123] | condor [124]                   |
|                |                                |
| DSA-3150 [125] | vlc [126]                      |
|                |                                |
| DSA-3151 [127] | python-django [128]            |
|                |                                |
| DSA-3152 [129] | unzip [130]                    |
|                |                                |
| DSA-3153 [131] | krb5 [132]                     |
|                |                                |
| DSA-3154 [133] | ntp [134]                      |
|                |                                |
| DSA-3155 [135] | postgresql-9.1 [136]           |
|                |                                |
| DSA-3156 [137] | vlc [138]                      |
|                |                                |
| DSA-3156 [139] | mplayer [140]                  |
|                |                                |
| DSA-3156 [141] | liblivemedia [142]             |
|                |                                |
| DSA-3158 [143] | unrtf [144]                    |
|                |                                |
| DSA-3159 [145] | ruby1.8 [146]                  |
|                |                                |
| DSA-3160 [147] | xorg-server [148]              |
|                |                                |
| DSA-3161 [149] | dbus [150]                     |
|                |                                |
| DSA-3162 [151] | bind9 [152]                    |
|                |                                |
| DSA-3164 [153] | typo3-src [154]                |
|                |                                |
| DSA-3165 [155] | xdg-utils [156]                |
|                |                                |
| DSA-3166 [157] | e2fsprogs [158]                |
|                |                                |
| DSA-3167 [159] | sudo [160]                     |
|                |                                |
| DSA-3168 [161] | ruby-redcloth [162]            |
|                |                                |
| DSA-3169 [163] | eglibc [164]                   |
|                |                                |
| DSA-3170 [165] | linux [166]                    |
|                |                                |
| DSA-3171 [167] | samba [168]                    |
|                |                                |
| DSA-3172 [169] | cups [170]                     |
|                |                                |
| DSA-3174 [171] | iceweasel [172]                |
|                |                                |
| DSA-3176 [173] | request-tracker4 [174]         |
|                |                                |
| DSA-3177 [175] | mod-gnutls [176]               |
|                |                                |
| DSA-3178 [177] | unace [178]                    |
|                |                                |
| DSA-3180 [179] | libarchive [180]               |
|                |                                |
| DSA-3181 [181] | xen [182]                      |
|                |                                |
| DSA-3182 [183] | libssh2 [184]                  |
|                |                                |
| DSA-3183 [185] | movabletype-opensource [186]   |
|                |                                |
| DSA-3184 [187] | gnupg [188]                    |
|                |                                |
| DSA-3185 [189] | libgcrypt11 [190]              |
|                |                                |
| DSA-3186 [191] | nss [192]                      |
|                |                                |
| DSA-3187 [193] | icu [194]                      |
|                |                                |
| DSA-3188 [195] | freetype [196]                 |
|                |                                |
| DSA-3189 [197] | libav [198]                    |
|                |                                |
| DSA-3190 [199] | putty [200]                    |
|                |                                |
| DSA-3191 [201] | gnutls26 [202]                 |
|                |                                |
| DSA-3192 [203] | checkpw [204]                  |
|                |                                |
| DSA-3193 [205] | tcpdump [206]                  |
|                |                                |
| DSA-3194 [207] | libxfont [208]                 |
|                |                                |
| DSA-3195 [209] | php5 [210]                     |
|                |                                |
| DSA-3196 [211] | file [212]                     |
|                |                                |
| DSA-3197 [213] | openssl [214]                  |
|                |                                |
| DSA-3198 [215] | php5 [216]                     |
|                |                                |
| DSA-3199 [217] | xerces-c [218]                 |
|                |                                |
| DSA-3200 [219] | drupal7 [220]                  |
|                |                                |
| DSA-3201 [221] | iceweasel [222]                |
|                |                                |
| DSA-3202 [223] | mono [224]                     |
|                |                                |
| DSA-3203 [225] | tor [226]                      |
|                |                                |
| DSA-3204 [227] | python-django [228]            |
|                |                                |
| DSA-3205 [229] | batik [230]                    |
|                |                                |
| DSA-3206 [231] | dulwich [232]                  |
|                |                                |
| DSA-3207 [233] | shibboleth-sp2 [234]           |
|                |                                |
| DSA-3208 [235] | freexl [236]                   |
|                |                                |
| DSA-3209 [237] | openldap [238]                 |
|                |                                |
| DSA-3210 [239] | wireshark [240]                |
|                |                                |
| DSA-3211 [241] | iceweasel [242]                |
|                |                                |
| DSA-3213 [243] | arj [244]                      |
|                |                                |
| DSA-3214 [245] | mailman [246]                  |
|                |                                |
| DSA-3215 [247] | libgd2 [248]                   |
|                |                                |
| DSA-3216 [249] | tor [250]                      |
|                |                                |
| DSA-3217 [251] | dpkg [252]                     |
|                |                                |
| DSA-3218 [253] | wesnoth-1.10 [254]             |
|                |                                |
| DSA-3220 [255] | libtasn1-3 [256]               |
|                |                                |
| DSA-3221 [257] | das-watchdog [258]             |
|                |                                |
| DSA-3222 [259] | chrony [260]                   |
|                |                                |
| DSA-3223 [261] | ntp [262]                      |
|                |                                |
| DSA-3224 [263] | libxrender [264]               |
|                |                                |
| DSA-3224 [265] | libx11 [266]                   |
|                |                                |
| DSA-3225 [267] | gst-plugins-bad0.10 [268]      |
|                |                                |
| DSA-3226 [269] | inspircd [270]                 |
|                |                                |
| DSA-3227 [271] | movabletype-opensource [272]   |
|                |                                |
| DSA-3228 [273] | ppp [274]                      |
|                |                                |
| DSA-3229 [275] | mysql-5.5 [276]                |
|                |                                |
| DSA-3230 [277] | django-markupfield [278]       |
|                |                                |
| DSA-3231 [279] | subversion [280]               |
|                |                                |
| DSA-3232 [281] | curl [282]                     |
|                |                                |
| DSA-3233 [283] | wpa [284]                      |
|                |                                |
| DSA-3237 [285] | linux [286]                    |
|                |                                |
| DSA-3243 [287] | libxml-libxml-perl [288]       |
|                |                                |
| DSA-3245 [289] | ruby1.8 [290]                  |
|                |                                |
| DSA-3248 [291] | libphp-snoopy [292]            |
|                |                                |
| DSA-3249 [293] | jqueryui [294]                 |
|                |                                |
| DSA-3250 [295] | wordpress [296]                |
|                |                                |
| DSA-3251 [297] | dnsmasq [298]                  |
|                |                                |
| DSA-3252 [299] | sqlite3 [300]                  |
|                |                                |
| DSA-3253 [301] | pound [302]                    |
|                |                                |
| DSA-3257 [303] | mercurial [304]                |
|                |                                |
| DSA-3259 [305] | qemu [306]                     |
|                |                                |
| DSA-3259 [307] | qemu-kvm [308]                 |
|                |                                |
| DSA-3260 [309] | iceweasel [310]                |
|                |                                |
| DSA-3261 [311] | libtest-signature-perl [312]   |
|                |                                |
| DSA-3261 [313] | libmodule-signature-perl [314] |
|                |                                |
| DSA-3262 [315] | xen [316]                      |
|                |                                |
| DSA-3263 [317] | proftpd-dfsg [318]             |
|                |                                |
| DSA-3265 [319] | zendframework [320]            |
|                |                                |
| DSA-3266 [321] | fuse [322]                     |
|                |                                |
| DSA-3268 [323] | ntfs-3g [324]                  |
|                |                                |
| DSA-3269 [325] | postgresql-9.1 [326]           |
|                |                                |
| DSA-3271 [327] | nbd [328]                      |
|                |                                |
| DSA-3272 [329] | ipsec-tools [330]              |
|                |                                |
| DSA-3273 [331] | tiff [332]                     |
|                |                                |
| DSA-3274 [333] | virtualbox [334]               |
|                |                                |
| DSA-3277 [335] | wireshark [336]                |
|                |                                |
| DSA-3278 [337] | libapache-mod-jk [338]         |
|                |                                |
| DSA-3280 [339] | php5 [340]                     |
|                |                                |
| DSA-3282 [341] | strongswan [342]               |
|                |                                |
| DSA-3283 [343] | cups [344]                     |
|                |                                |
| DSA-3284 [345] | qemu [346]                     |
|                |                                |
| DSA-3285 [347] | qemu-kvm [348]                 |
|                |                                |
| DSA-3286 [349] | xen [350]                      |
|                |                                |
| DSA-3287 [351] | openssl [352]                  |
|                |                                |
| DSA-3289 [353] | p7zip [354]                    |
|                |                                |
| DSA-3290 [355] | linux [356]                    |
|                |                                |
| DSA-3291 [357] | drupal7 [358]                  |
|                |                                |
| DSA-3295 [359] | cacti [360]                    |
|                |                                |
| DSA-3296 [361] | libcrypto++ [362]              |
|                |                                |
| DSA-3297 [363] | unattended-upgrades [364]      |
|                |                                |
| DSA-3298 [365] | jackrabbit [366]               |
|                |                                |
| DSA-3300 [367] | iceweasel [368]                |
|                |                                |
| DSA-3302 [369] | libwmf [370]                   |
|                |                                |
| DSA-3303 [371] | cups-filters [372]             |
|                |                                |
| DSA-3304 [373] | bind9 [374]                    |
|                |                                |
| DSA-3305 [375] | python-django [376]            |
|                |                                |
| DSA-3308 [377] | mysql-5.5 [378]                |
|                |                                |
| DSA-3309 [379] | tidy [380]                     |
|                |                                |
| DSA-3310 [381] | freexl [382]                   |
|                |                                |
| DSA-3312 [383] | cacti [384]                    |
|                |                                |
| DSA-3318 [385] | expat [386]                    |
|                |                                |
| DSA-3319 [387] | bind9 [388]                    |
|                |                                |
| DSA-3320 [389] | openafs [390]                  |
|                |                                |
| DSA-3321 [391] | opensaml2 [392]                |
|                |                                |
| DSA-3321 [393] | xmltooling [394]               |
|                |                                |
| DSA-3322 [395] | ruby-rack [396]                |
|                |                                |
| DSA-3323 [397] | icu [398]                      |
|                |                                |
| DSA-3325 [399] | apache2 [400]                  |
|                |                                |
| DSA-3326 [401] | ghostscript [402]              |
|                |                                |
| DSA-3327 [403] | squid3 [404]                   |
|                |                                |
| DSA-3329 [405] | linux [406]                    |
|                |                                |
| DSA-3330 [407] | activemq [408]                 |
|                |                                |
| DSA-3331 [409] | subversion [410]               |
|                |                                |
| DSA-3333 [411] | iceweasel [412]                |
|                |                                |
| DSA-3335 [413] | request-tracker4 [414]         |
|                |                                |
| DSA-3336 [415] | nss [416]                      |
|                |                                |
| DSA-3337 [417] | gdk-pixbuf [418]               |
|                |                                |
| DSA-3338 [419] | python-django [420]            |
|                |                                |
| DSA-3340 [421] | zendframework [422]            |
|                |                                |
| DSA-3341 [423] | conntrack [424]                |
|                |                                |
| DSA-3344 [425] | php5 [426]                     |
|                |                                |
| DSA-3345 [427] | iceweasel [428]                |
|                |                                |
+----------------+--------------------------------+

 

Hasonló IT bejegyzések, oldalak

Comments are closed.